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Overview
Love music? Interested in mixing songs, but not sure where to start? Audacity is for you,
a first-time user who's ready to explore your love of music by creating your own.
The following guide is for users who are new to the open-source audio editor and want to
understand the most basic tools of Audacity. But what is it?
Audacity is a free, easy-to-use, multi-track audio editor and recorder for Windows, Mac
OS X, GNU/Linux and other operating systems.
For this guide to new users, we will cover a little of its history and five of the most essentials tools for beginner users: import and play an audio file, record, edit and select a theme.
In addition, this guide will also include some reference material, including tips, history,
FAQ, contact information, and FAQs.
(Sources: The following guide has been adapted from https://manual.audacityteam.org/index.html)
Although this guide is mainly for novice users, more advance and confident users can try
some more tools and capabilities as shown below.
To get an idea of the scope of Audacity’s capabilities, here is a list:
l
l
l
l
l

l
l

Record live audio.
Record computer playback on any Windows Vista or later machine.
Convert tapes and records into digital recordings or CDs.
Edit WAV, AIFF, FLAC, MP2, MP3 or Ogg Vorbis sound files.
AC3, M4A/M4R (AAC), WMA and other formats supported using optional libraries.
Cut, copy, splice or mix sounds together.
Numerous effects including change the speed or pitch of a recording.

Downloading
Please note that for Windows Audacity is only available as a 32-bit application that may
be used on 32-bit or 64-bit systems. For macOS Audacity 2.3.1 is 64-bit.
Legacy Downloads
For Windows 98, ME, 2000 and XP, legacy versions of Audacity are available on the
Legacy Windows downloads page.
For Mac OS 9 and Mac OS 10.0 through 10.5, legacy versions of Audacity are available
on the Legacy Mac downloads page.
For Linux, the appropriate version of Audacity for your operating system is usually
included in your distribution’s repository. Source code and user manuals for some old versions are available on FossHub.
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More Information
Although there are a number of sellers of Audacity software on ebay and Amazon, none of these
sellers are affiliated to Audacity, and none have contributed in any way to the Audacity project.
Audacity is free software.
To build Audacity yourself, download the source code.
You may copy, distribute, modify and/or resell Audacity, under the terms of the GNU GPL.

Tools - Overview
Audacity has a lot of tools but for those just starting out, there are some essentials tools that you will
need to get started. As you learn more, you'll be able to understand why Audacity has been used by
millions. In this guide, we will learn how to import audio files and play them. Also we will learn
how to record and edit the beginning and start of the files. Finally, we will learn how to change the
theme to make it more appealing to you.
Here is an image of Audacity's project window where you will do most of the work. Click here to
go directly to the click-able guide for more information about the different parts of the window.
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To Import Audio in a New Project
No matter which method you use to bring an audio file into Audacity, the file is always
imported into a saved or unsaved Audacity project. The imported file always appears in a
new track in that project.
There are three ways to import audio:
Method 1: File > Import > Audio
If you select the File > Import > Audio... command, then choose one or more audio files,
Audacity will import the selected file(s) into the existing project. This is useful to bring the
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content of one or more audio files into a project that already contains audio (for example, to mix several audio files together).
Method 2: File > Recent Files (Open Recent on Mac)
This command imports a single file from a list of the 12 most recently imported files or recently
saved projects. The file opens in a new window exactly as File > Open....
Method 3: Drag and drop
Warning icon Note that you cannot use drag and drop (into an open Audacity Project window) to
open Audacity projects - use File > Open... to open projects.
On Windows and Mac
Drag and drop one or more audio files into an open Audacity project window: this is equivalent to
File > Import > Audio....
Drag and drop one or more audio files onto the Audacity icon: this is equivalent to File > Open....
On Linux:
Drag and drop files into an open Audacity Project window: this is equivalent to File > Import >
Audio....
Drag and drop one or more audio files onto the Audacity icon: only the first file will open. More
than one file dragged and dropped onto the icon will do the same as the File > Open... command for
the first file, but the other files will generate an error message saying that Audacity is already running.
Note: The main formats Audacity plays as shipped are AIFF, AU, FLAC, MP2, MP3, OGG Vorbis and WAV.

To Play Audio
Step 1: Press the Play button to start playback.
Step 2: Press the Pause button once to pause playback, and again to resume.
Step 3: To stop, press the Stop button.
Note: Space can be used to either play or stop. After stopping, playback resumes from its last starting point. To change the starting point to anywhere you like, click in the track at your desired starting point, then use Space to play from there.
Playback Shortcuts: For more advance users, you can use keyboard commands to skip playback
position by specified short and long periods

-5-

These commands skip the playback cursor backwards (left) or forwards (right) by a short
or long period of time. The default short period skipped is one second and the default long
period skipped is 15 seconds. You can change the length of the default short or long
period to be skipped at "Seek Time when playing" in the Playback Preferences.
Action Shortcuts

To Record
Step 1: Create a new Project by clicking File > Save Project > Save Project or File > Save
Step 2: Adjust the input signal level. Aim for a maximum peak of around –6.0 dB.
Step 3: Start your recording by pressing the Record button from the Transport Toolbar.
Note: You can pause and restart the recording between tracks or sides with the blue Pause
button.

To Edit Beginning of Audio
There are likely bits at the beginning that you do not need (e.g., talking/playing, set-up
noise, etc.).
Step 1: Click the Skip to Start of the Rewind button in Transport Toolbar
Step 2: Repeatedly click the Zoom In until the displayed waveform expands so you can
see from the beginning of the recording to the time you started talking or playing.
Step 3: With the Selection tool, click just before the point where you started talking or
playing.
Step 4: Choose Select > Region > Track Start to Cursor
The region from the beginning of the track to the beginning of your performance is selected
Step 5: Choose Edit > Delete
The selected audio is removed from the track, and the rest of the audio moves left to fill
the space left after the delete.
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To Edit End of Audio File
You can delete the extra bit from the end of your recording.
Step 1: Click the Skip to End of the fast forward button in Transport Toolbar.
Step 2: Repeatedly click the Zoom In until the displayed waveform expands so you can see from
the time you stopped talking or playing to the end of the recording.
Step 3: With the Selection tool, click just after the point where you stopped talking or playing
Step 4: Choose Select > Region > Cursor to Track End
The region from the end of your performance to the end of the track is selected.
Step 5: Choose Edit > Delete
The selected audio is removed from the track.

To Change Theme
Step 1: To select a theme, select Edit > Preferences > Interface
Audacity comes with four pre-configured, user-selectable themes and one customizable one to
choose from.
Light: The light theme is based on the loo of earlier Audacity versions but given a contemporary
twist with more modern-looking buttons and icons.

Dark: Like the Light theme, with the same buttons and icons, but given a dark twist.
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High contrast: This high-contrast theme caters users with poor eyesight. Subtle shades
don't work for them.

Classic: This theme is a re-creation of the look and feel of earlier Audacity versions.
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Custom: For the more advance user who knows who to code, you can custom the custom theme. It
looks the same as the Classic theme, but, if you have the right programming skills and tools, you
can use this template to create your own theme.
Developers may want to add new images and colors rather than change existing ones can do so in
Audacity source code.
Colors
Add these in AllThemeResources.h with a line like:
DEFINE_COLOUR( clrHzPlot, wxColour(140, 60, 190), wxT("HzPlot") );
Under Windows you may get funny results for existing colors if you add this in the middle of the
existing blocks of colors rather than at the end. Either add at the end, or do a clean rebuild. MSVC
gets confused by some of the header files like 'macromagic.h' and with precompiled headers turned
on doesn't realise it needs to do more recompilation.
Or just add a color directly using wxColour( 140,60,190) where you need it. When theming is
revised, we'll fix these cases up too.
Images
With the current scheme, adding new images is way more byzantinely complex than it should be.
If you can get away with using an inline XPM image instead, that could be easier than trying to use
theming. If you do that, when theming is revised we'll fix these cases up then too.
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To add an image using theming, before you add an image, try using the theme prefs tab to
get a sense of how theme images work. Do this in a debug build. Use 'Save Theme
Cache' to save a single png composite of all images. The dialog tells you where it was
saved. Have a look at it with an image editor, and with a browser, using the web page that
accompanies it. The browser way of examining it gives you tooltip names for the component images. Now also try 'Save Files' to save lots of individual files.
To add a new image add a line like this in AllThemeResources.h:
DEFINE_IMAGE( bmpUndo, wxImage( 26, 24 ), wxT("Undo"));
And use code that is like existing code for bmpUndo when you need the image. You'll
find that the image comes out black. To fix this, do 'Save Files' for the modified application. You'll find there is a new image .png file that is black which has the name of your
image. Replace this with what you want. Now do 'Load Files' and 'Save Image Cache'.
Check that your new image appears where you'd expect it to in the composite theme
cache.
If you now tick 'Load Theme Cache at Startup' the new theme cache will be used from
here on. You can go on developing like this until you're happy with the new functionality.
Storing the Image in Source
Use the button 'Output Sourcery' to make a 'C' version of the data file. The file is called
'ThemeAsCeeCode.h'. You could just replace the version in Audacity with this one, and
that would work. However, (as of June 24 2008), we have two versions of the theme in
the one file, so to preserve the alternative version, which is #ifdeffed out, you need to cut
and paste the new values over the existing ones.

Overview
To get the best quality out of Audacity in playback, this page will explain how to view
and adjust playback volume, and achieve smooth playback quality.

Adjusting Playback Volume
This volume level can be modified separately for each track with the -....+ gain slider on
the Track Control Panel of each track. Note this does not affect the volume level stored in
the audio data and represented in the waveform, but is a modification on top of it. Avoid
accidentally moving the gain slider away from center when exporting an audio file. If the
slider goes too far to right, this may lead to excessive volume and therefore distortion in
the exported file. If it goes too far to left, the file may not be audible.

Smooth Playback
A project with a track lasting several hours or multiple tracks of any length will eat a lot of
computer resources. To play many tracks simultaneously you will likely need far in
excess of Audacity's stated minimum requirements (mentioned on the download page for
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each operating system). Think of 500 MB RAM and 1 GHz processor speed upwards, depending
on the number of other running applications and processes, and the number and length of tracks you
have. Generally the more RAM you have the better.
You can click Help > Run Benchmark... to run a test that gives an approximate idea of how many
tracks could be played simultaneously.

History of Audacity
l

l
l

l
l

l
l

l

l

Audacity was started by Dominic Mazzoni and Roger Dannenberg in 1999 as part of a
research project at Carnegie Mellon University.
Audacity was initially released as an open-source audio editor in May 2000.
On June 2002, Version Audacity 1.0 was downloaded over a million times and was widely
regarded as a useful and very promising application.
Subsequently other people started helping with development.
In 2003, Audacity 1.2 series introduced hundreds more features, complete support for professional-quality 24-bit and 32-bit audio, a complete Manual and support for many different
languages.
Version 1.2.6 was downloaded over 40 million times.
Dozens of people have contributed to Audacity over the years and today, Audacity is being
developed by a team of volunteers located in many different countries.
Audacity is distributed under the terms of the GNU General Public License (GPL). This
application is free for any personal, educational or commercial purpose.
Audacity is now localized to many languages other than English.

FAQs
Is Audacity really free? Why?
Yes, Audacity is completely free, open source software. You are free to use this application for any
personal, commercial, or educational purposes, including installing it on as many different computers as you wish. You are also free to give it away, sell it, or modify it for your own use, under
the terms of the GNU General Public License.
Does Audacity contain any spyware, malware or adware?
No, if you always download Audacity from our website https://audacityteam.org
How do I install or update Audacity?
On the download page, left-click the "installer" link. The download box for the Audacity installer
or in Microsoft Edge starts the download at once. Save the download to your computer. Check the
browser preferences to find out where your downloads are saved. Then double-click the downloaded .exe file to start the installer.
How do I uninstall Audacity?
Audacity can be uninstalled by choosing "Add/Remove Programs" or "Uninstall a application" in
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the Windows Control Panel. Select "Audacity" from the list and follow the instructions
which will launch the Audacity uninstall application. Make sure you quit Audacity before
uninstalling, or you will receive errors that some files could not be removed.
What should I do if I have problems downloading or installing Audacity?
If you cannot download Audacity from our official download page https://audacityteam.org/download/ please check at http://downforeveryoneorjustme.com/ to see if
the problem is with your connection. If the downloaded setup file is corrupt, it's a very
good idea to clear the download list or cache in your browser or download manager then
try downloading again.

Contact
There is no technical support by email, telephone or social media. Most questions are
answered in our Frequently Asked Questions (FAQ), documentation, and the additional
Tips on the Audacity Wiki.
If you still need help, expert assistance is available on the Audacity Forum. Visually
impaired users should ask for help on the audacity4blind mailing list.
To post a question on the Forum, please register, confirm your registration then log in.
Choose the correct subforum (for example, “Windows” in the Audacity 2.x Help Forum),
click “New Topic” top left, then submit your message. Help in a few other languages can
be obtained from the Audacity International Forums or viewing the documentation via
machine translation.
Always give plenty of information, notably your full (three-section) Audacity version
number, when asking questions on Audacity Forum. You can find more help with joining
and using Audacity Forum here.

Conclusion
Audacity is an incredible free, open source audio editor that is simple to use. It is as good
as any premium application. This following guide only scratched the surface about its capabilities. Not only can you use it to make your own recordings, but you can also remove
noise, cut and combine clips, apply special effects and much more.
More advance users can expand Audacity with plugins that add new effects, or integration with other applications. There are no limits on the size or length of your projects,
and nothing is locked behind a paywall. Whether you're making music, podcasts, audio
books, or any other kind of project, Audacity is a truly fantastic tool.
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